Euphoria!!!

    Share
    avatar
    shodan
    GaNja Member
    GaNja Member

    Country : Italy
    Flag : Italy
    Posts : 240

    Euphoria!!!

    Post  shodan on Thu Apr 29, 2010 9:17 am

    ....grazie assai per l'aiuto Euphoria....ora il gioco fila liscio meglio di prima.....anche se mi è capitato, dopo aver disabilitato compiz, il totale blocco del gioco che mi ha costretto al riavvio, ma è successo solo una volta.....poichè anche il pc è rimasto paralizzato......ero arrivato sui 130frag.....du palle!!!qualcuno di voi ha idea di quello che è potuto accadere?
    avatar
    Dhampir
    Great! I touched it!
    Great! I touched it!

    Country : Italy
    Flag : Italy
    Posts : 82

    Re: Euphoria!!!

    Post  Dhampir on Thu Apr 29, 2010 10:08 pm

    se e' la versione 0.8.5, succede pure a me qualche volta che si paralizzi...
    avatar
    shodan
    GaNja Member
    GaNja Member

    Country : Italy
    Flag : Italy
    Posts : 240

    ...mmmmm...

    Post  shodan on Fri Apr 30, 2010 10:52 am

    ...no...è la versione 0.8.1......inoltre dopo aver fatto il download automatico delle mappe che prima non funzionava .....la schermata di avvio ha lo sfondo nero con nuvole blu........e la mappa base37...con il fatidico muretto .....pur avendo fps a 125 non mi permette di salirci sopra....inoltre molte skin non vengono visualizzate e vedo i giocatori solo rossi e blu di un colore quasi fosforescente....che per carità è bello e psichedelico...ma poi inizia a stancare gli occhi....^_^...insomma non carica i modelli.........Sad....ma quanti bug ci sono?......o sono io...che non riesco a settare bene il tutto nonostante gli sforzi dell'amico Euphoria?
    avatar
    Dhampir
    Great! I touched it!
    Great! I touched it!

    Country : Italy
    Flag : Italy
    Posts : 82

    Re: Euphoria!!!

    Post  Dhampir on Fri Apr 30, 2010 10:18 pm

    shodan wrote:...no...è la versione 0.8.1......inoltre dopo aver fatto il download automatico delle mappe che prima non funzionava .....la schermata di avvio ha lo sfondo nero con nuvole blu........

    allora ti sei scaricato per sbaglio la patch 0.8.5 da qualche server


    e la mappa base37...con il fatidico muretto .....pur avendo fps a 125 non mi permette di salirci sopra

    quella li' è la mappa ps37ctf, e con la 0.8.5 installata non ci riesci perché c'ha qualche problema coi fps

    ....inoltre molte skin non vengono visualizzate e vedo i giocatori solo rossi e blu di un colore quasi fosforescente....che per carità è bello e psichedelico...ma poi inizia a stancare gli occhi....^_^...insomma non carica i modelli.........:

    perché avrai il comando /cg_forcemodel attivato, il quale ti fa vedere tutti i modeli uguali. Molti pro player lo usano perché cosi' è un po' piu' facile colpire gli avversari. Il "colore quasi fosforescente" son le brightskin, che vengono usate nei server super e altri e che son molto utili per visualizzare i player, soprattutto se c'è troppo buio.

    Se vuoi ripristinare i modelli e le skin, devi scrivere nella console \cg_forcemodel 0.

    (....ma quanti bug ci sono?......o sono io...che non riesco a settare bene il tutto nonostante gli sforzi dell'amico Euphoria?

    Nella 0.8.5 di piu' che nella 0.8.1, speriamo bene nella 0.8.6 che tra poco dovrebbe uscire cyclops

    Sponsored content

    Re: Euphoria!!!

    Post  Sponsored content


      Current date/time is Tue Oct 24, 2017 1:14 am